How to stop these emails?

Our discussions on Web Hosting that will tell you everything you need to know. Find advice, questions and answers on the who's, what's, when's and where's of the Web Hosting world.
Post Reply
gabriel
Newbie
Posts: 2
Joined: Fri Mar 30, 2018 2:52 pm

Tue Aug 28, 2018 6:26 pm

Hello,

I keep getting an error when trying to upgrade and these emails wont stop sending.

In order to protect the security of your website, we recommend that you upgrade
the following scripts that were installed via the "Scripts Library" in your cPanel interface:

Code: Select all

WordPressX.0 v4.9.7
Location: at http://domain.com/
Latest: v4.9.8
Upgrade here: https://domain.com:2083/frontend/paper_lantern/addoncgi/cpaddons.html?addon=cPanel%3a%3aBlogs%3a%3aWordPressX&action=upgrade&workinginstall=cPanel%3a%3aBlogs%3a%3aWordPressX.0.yaml
i am getting this error.

Warning: WordPressX does not support managed upgrades, use the WordPress built-in upgrade tools.

when i check in Softaculous the website have latest version. please help me to fix these unwanted emails.

thanks in advance


User avatar
cortez
Newbie
Posts: 5
Joined: Fri Sep 29, 2017 9:19 am

Tue Aug 28, 2018 9:10 pm

contact to your hosting provider they can disable these emails. since you can use Softaculous to install/upgrade Wordpress.
here-host
Junior Member
Posts: 12
Joined: Mon Oct 22, 2018 1:04 am

Tue Oct 23, 2018 2:16 am

As @cortez said, contact your hosting provider. They will make a filter based on what you would like to block.
Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest